Uploaded image for project: 'Identity Provider'
  1. Identity Provider
  2. IDP-631

expiring password flow: environment missing

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.1.0
    • Labels:
      None

      Description

      Spotted whilst trying to understand how to document this.

      The expiring-password.vm tenplate expects environment to have been set up and

      expiring-password.xml does not set it up.

      I'll notice that it also does not set up rpUIContext (but that isn't documented).

      Not 100% sure but it looks like both these should be added?

        Attachments

          Activity

            People

            Assignee:
            cantor.2@osu.edu Scott Cantor
            Reporter:
            rdw@iay.org.uk Rod Widdowson
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 15 minutes Original Estimate - 15 minutes
                15m
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 30 minutes
                30m