Uploaded image for project: 'XML Security Tool - Java'
  1. XML Security Tool - Java
  2. XSTJ-25

compile using, and require, Java 7

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 1.2.0
    • Fix Version/s: 2.0.0
    • Component/s: None
    • Labels:
      None

      Description

      Java 6 is now EOL, so at some point we can assume the presence of Java 7, and take advantage of the new language features.

      I am initially assigning this to the 2.0.0 release as the intention is to rebase the code on MDA at that point, and the MDA being a V3 project will already have that requirement by that time.

        Attachments

          Activity

            People

            Assignee:
            ian@iay.org.uk Ian Young
            Reporter:
            ian@iay.org.uk Ian Young
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: